Ciao

Sono Massimo Aprile e questo è joomla 1.5.18 (rel. at 27.05.2010), la prima pagina del sito aprile.es

Inaugurato il 7 Giugno 2010 alle 19:07 CEST

Aggiornamenti:

  1. 1.5.26.0 (rel. at 27.03.2012) il 07.04.2012 alle 12:15
  2. 1.6.00.0 (rel. at 10.01.2011) il 14.04.2017 alle 18:15 (1)
  3. 1.6.01.0 (rel. at 07.03.2011) il 14.04.2017 alle 20:38 (2)
  4. 1.6.02.0 (rel. at 14.04.2011) il 14.04.2017 alle 22:15 (1)
  5. 1.6.03.0 (rel. at 18.04.2011) il 14.04.2017 alle 23:45 (3)
  6. 1.6.04.0 (rel. at 23.06.2011) il 14.04.2017 alle 23:52 (3)
  7. 1.6.05.0 (rel. at 11.07.2011) il 14.04.2017 alle 23:58 (3)
  8. 1.6.06.0 (rel. at 26.07.2011) il 15.04.2017 alle 00:03 (3)
  9. 1.7.00.0 (rel. at 19.07.2011) il 15.04.2017 alle 00:09 (4)
  10. 1.7.01.0 (rel. at 26.09.2011) il 15.04.2017 alle 00:19 (4)
  11. 1.7.02.0 (rel. at 17.10.2011) il 15.04.2017 alle 00:23 (4)
  12. 1.7.03.0 (rel. at 14.11.2011) il 15.04.2017 alle 00:27 (4)
  13. 1.7.04.0 (rel. at 24.01.2012) il 15.04.2017 alle 00:36 (4)
  14. 1.7.05.0 (rel. at 02.02.2012) il 15.04.2017 alle 00:40 (4)
  15. 2.5.28.0 (rel. at 10.12.2014) il 15.04.2017 alle 00:52 (4)
  16. 3.0.04.0 (rel. at 24.04.2013) il 15.04.2017 alle 01:04 (4)
  17. 3.1.06.0 (rel. at 01.08.2013) il 15.04.2017 alle 01:18 (4)
  18. 3.2.07.0 (rel. at 01.10.2014) il 15.04.2017 alle 01:25 (4)
  19. 3.3.06.0 (rel. at 01.10.2014) il 15.04.2017 alle 01:31 (4)
  20. 3.4.08.0 (rel. at 24.12.2015) il 15.04.2017 alle 01:36 (5)
  21. 3.6.05.0 (rel. at 06.12.2016) il 15.04.2017 alle 01:46 (6)
  22. 3.7.00.0 (rel. at 24.04.2017) il 12.05.2017 alle 19:21 (6)
  23. 3.7.00.1 (rel. at 24.04.2017) il 12.05.2017 alle 19:25 (6)
  24. 3.7.01.0 (rel. at 17.05.2017) il 31.07.2017 alle 18:00 (7)
  25. 3.7.01.1 (rel. at 17.05.2017) il 31.07.2017 alle 18:31 (8)
  26. 3.7.02.0 (rel. at 23.05.2017) il 31.07.2017 alle 18:00 (7)
  27. 3.7.02.1 (rel. at 23.05.2017) il 31.07.2017 alle 18:31 (8)
  28. 3.7.03.0 (rel. at 04.07.2017) il 31.07.2017 alle 18:00 (7)
  29. 3.7.03.1 (rel. at 04.07.2017) il 31.07.2017 alle 18:31 (8)
  30. 3.7.04.0 (rel. at 25.07.2017) il 31.07.2017 alle 18:00 (6)
  31. 3.7.04.1 (rel. at 25.07.2017) il 31.07.2017 alle 18:31 (6)
  32. 3.7.05.0 (rel. at 17.08.2017) il 21.08.2017 alle 16:34 (6) (9)
  33. 3.7.05.1 (rel. at 17.08.2017) il 21.08.2017 alle 16:43 (6)
  34. 3.8.02.0 (rel. at 07.11.2017) il 24.11.2017 alle 13:41 (6)
  35. 3.8.02.1 (rel. at 07.11.2017) il 24.11.2017 alle 13:49 (6)
  36. 3.8.03.0 (rel. at 12.12.2017) il 14.12.2017 alle 17:37 (6)
  37. 3.8.06.0 (rel. at 06.03.2018) il 01.04.2018 alle 00:11 (6)
  38. 3.8.07.0 (rel. at 18.04.2018) il 19.04.2018 alle 18:54 (6)
  39. 3.8.07.1 (rel. at 18.04.2018) il 19.04.2018 alle 18:55 (6) (10)
  40. 3.9.00.1 (rel. at 27.11.2018) il 25.12.2018 alle 11:01 (6) (11)
  41. 3.9.01.1 (rel. at 27.11.2018) il 01.01.2019 alle 23:45 (6)
  42. 3.9.11.1 (rel. at 13.08.2019) il 26.08.2019 alle 18:52 (12) (13)
  43. 3.9.14.0 (rel. at 17.12.2019) il 26.12.2019 alle 14:14
  44. 3.9.14.1 (rel. at 17.12.2019) il 27.12.2019 alle 10:28
  45. 3.9.15.0 (rel. at 28.01.2020) il 30.01.2020 alle 17:04
  46. 3.9.15.1 (rel. at 28.01.2020) il 18.02.2020 alle 15:40
  47. 3.9.16.0 (rel. at 09.03.2020) il 19.03.2020 alle 14:25
  48. 3.9.16.1 (rel. at 09.03.2020) il 20.03.2020 alle 15:39
  49. 3.9.17.0 (rel. at 21.04.2020) il 23.04.2020 alle 12:12 (6)
  50. 3.9.17.1 (rel. at 21.04.2020) il 23.04.2020 alle 12:12 (6)
  51. 3.9.18.0 (rel. at 21.04.2020) il 23.04.2020 alle 12:12
  52. 3.9.18.1 (rel. at 21.04.2020) il 23.04.2020 alle 12:12
  53. 3.9.18.2 (rel. at 22.05.2020il 23.05.2020 alle 00:29
  54. 3.9.19.0 (rel. at 02.06.2020) il 03.06.2020 alle 22:31
  55. 3.9.19.1 (rel. at 02.05.2020il 03.05.2020 alle 23:56
  56. 3.9.20.0 (rel. at 13.07.2020il 15.07.2020 alle 10:11 (14)
  57. 3.9.20.1 (rel. at 13.07.2020il 15.07.2020 alle 18:30
  58. 3.9.21.0 (rel. at 23.08.2020il 25.08.2020 alle 23:15 (15)
  59. 3.9.21.1 (rel. at 24.08.2020il 26.08.2020 alle 19:05
  60. 3.9.22.0 (rel. at 06.10.2020il 06.10.2020 alle 18:44 (16)
  61. 3.9.22.1 (rel. at 06.10.2020) il 14.10.2020 alle 16:35
  62. 3.9.23.0 (rel. at 24.11.2020) il 25.11.2020 alle 16:03
  63. 3.9.23.1 (rel. at 23.11.2020) il 25.11.2020 alle 22:08
  64. 3.9.24.0 (rel. at 12.01.2021) il 14.01.2021 alle 21:26
  65. 3.9.24.1 (rel. at 11.01.2021) il 16.01.2021 alle 17:02
(1) Nuova installazione
(2) Bugs su extensions
(3) Installazione manuale da /tmp
(4) Installazione manuale solo da file .zip
(5) Installazione manuale solo da file .zip, con logout
(6) Installazione in automatico
(7) AGGIORNAMENTO CONTESTUALE ALLA 3.7.4.0
(8) AGGIORNAMENTO CONTESTUALE ALLA 3.7.4.1
(9) Dalla versione 3.7.5: Abbiamo rilevato che il tuo server sta utilizzando PHP 5.5.38 che è obsoleto e non riceve più aggiornamenti di sicurezza dai propri sviluppatori. Il progetto Joomla! raccommanda di aggiornare il proprio sito a PHP 5.6 o successivi, che riceveranno aggiornamenti di sicurezza almeno fino al 31-12-2018. Chiedi al tuo servizio di hosting di rendere PHP 5.6 o successive versioni predefinite per il tuo sito. Se il tuo host è già pronto per PHP 5.6 abilita PHP 5.6 nelle cartelle della root del sito e 'administrator' – di solito si può fare attraverso uno strumento del pannello di controllo dell'hosting, ma è meglio chiedere all'host se non si è sicuri.
(10) Abbiamo rilevato che il tuo server sta utilizzando PHP 5.6.39 che è obsoleto e non riceve più aggiornamenti di sicurezza dai propri sviluppatori. Il progetto Joomla! raccommanda di aggiornare il proprio sito a PHP 7.1 o successivi, che riceveranno aggiornamenti di sicurezza almeno fino al 01-12-2019. Chiedi al tuo servizio di hosting di rendere PHP 7.1 o successive versioni predefinite per il tuo sito. Se il tuo host è già pronto per PHP 7.1 abilita PHP 7.1 nelle cartelle della root del sito e 'administrator' – di solito si può fare attraverso uno strumento del pannello di controllo dell'hosting, ma è meglio chiedere all'host se non si è sicuri.
(11) Dalla versione 3.9.0: La tua versione di PHP, 5.6.39, sta ricevendo solo fix di sicurezza dal progetto PHP. Questo significa che la tua versione di PHP presto non sarà più supportata. Ti raccomandiamo di pianificare l'aggiornamento ad una versione di PHP più recente prima che raggiunga la fine del supporto il 01-10-2018. Joomla sarà più veloce e più sicuro se aggiorni ad una versione di PHP più recente (si raccomanda PHP 7.x). Contatta il tuo fornitore di hosting per le instruzioni su come aggiornare.
(12) AGGIORNAMENTO VERSIONE PHP DA 5.6.39 A 7.3
(13) Dalla versione 3.9.3: Joomla ora ha delle restrizioni aggiuntive di sicurezza nell'htaccess.txt predefinito e nel web.config.txt. Queste restrizioni disabilitano il cosiddetto sniffing del MIME-type nei browsers.Lo sniffing porta a specifici vettori di attacco, dove verranno eseguiti script in formati di file normalmente innocui (es. immagini), portando a vulnerabilità Cross-Site-Scripting.I team di sicurezza raccomandano di applicare manualmente le modifiche necessarie ai file .htaccess o web.config esistenti, poichè questi file non possono essere aggiornati automaticamente.
(14) Dalla versione 3.9.20: As part of our security team's review, we have made some changes to the default settings for the global text filters in a new Joomla installation. The default setting for the 'Public', 'Guest' and 'Registered' groups is now 'No HTML'. As these changes are only applied to new installations, we strongly recommend that you review these changes and update your site from: System -> Global Configuration -> Text Filters
(15) Dalla versione 3.9.21: Since 3.9.21 Joomla is shipped with an additional security rule in the default htaccess.txt. This rule will protect users of svg files from potential Cross-Site-Scripting (XSS) vulnerabilities. The security team recommends to manually apply the necessary changes to any existing .htaccess file, as this file can not be updated automatically. Changes for .htaccess
<FilesMatch "\.svg$"><IfModule mod_headers.c>Header always set Content-Security-Policy "script-src 'none'"</IfModule></FilesMatch>

Currently we are not aware of a method to conditionally configure this on IIS web servers, please contact your hosting provider for further assistance.

(16) Dalla versione 3.9.22: Before 3.9.22 the default htaccess.txt file contained erroneous code meant for disabling directory listings. The security team recommends to manually apply the necessary changes to any existing .htaccess file, as this file can not be updated automatically.

The old code: <IfModule autoindex>  IndexIgnore * </IfModule> The new code: <IfModule mod_autoindex.c> IndexIgnore * </IfModule>

(17)